Degraded application performance
Incident Report for DaySmartvet
Resolved
Servers have continued to perform normally post-update. Marking resolved.
Posted Dec 02, 2019 - 13:35 PST
Monitoring
Server performance is recovering and application performance has improved. We will continue to monitor performance to ensure the fix holds.
Posted Dec 02, 2019 - 13:16 PST
Investigating
We have an issue related to application server CPU usage. We are in the process of standing up more application servers to better distribute load while we dig into the root cause. Another update will be provided in 10min.
Posted Dec 02, 2019 - 12:59 PST
This incident affected: VetterSoftware.com.