IDEXX Labs integration returns error / blank screen
Incident Report for DaySmartvet
Resolved
We have determined the cause of this issue and have reached out to affected clinics to resolve.
Posted Jan 26, 2021 - 10:48 PST
Investigating
Several clinics have reported that when a lab is created in Vetter and the "next" button is clicked, the screen that normally shows an IDEXX page is now showing blank or an error message. Results will still come back to Unassigned Labs, however they will not return to the patient record. We have escalated this to IDEXX and we're waiting to hear back regarding this issue.
Posted Jan 25, 2021 - 11:02 PST
This incident affected: IDEXX.