Dymo Printer Issue
Incident Report for DaySmartvet
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 09:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 14:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2023 - 08:17 PDT
Investigating
We're experiencing an issue with labels printing upside down for DYMO printers. We’re working to identify the cause and resolve it. We'll share an update shortly. Thanks for your patience.
Posted Jun 15, 2023 - 08:17 PDT
This incident affected: VetterSoftware.com.