Quickbooks is offline
Incident Report for DaySmartvet
Resolved
Quickbooks is back online.
Posted Jan 06, 2020 - 14:37 PST
Identified
Quickbooks Online is down. Here's the link to the Quickbooks status page: http://status.quickbooks.intuit.com/

Please disregard the re-enable Quickbooks integration emails until the Quickbooks Online product is active.
Posted Jan 06, 2020 - 10:17 PST
This incident affected: Quickbooks Integration.