Antech Issue
Incident Report for DaySmartvet
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 13:36 PST
Investigating
Antech has confirmed an outage that they are investigating. Please reach out to Antech support for more information.
Posted Nov 19, 2024 - 11:56 PST
This incident affects: Antech Online.