Antech processing issues
Incident Report for DaySmartvet
Resolved
This issue appears to be resolved. Labs that weren't being loaded now appear and there have been no other reports of issues thus far today.
Posted Aug 14, 2020 - 12:35 PDT
Investigating
We are still investigating the issue.
Posted Aug 13, 2020 - 16:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 14:03 PDT
Investigating
We are currently experiencing an issue with the Antech integration where the connection on their end is timing out. We escalated to Antech and we are awaiting a response. We will update as soon as we have word from Antech.
Posted Aug 13, 2020 - 13:51 PDT
This incident affected: Antech Online.