Application slowness

Incident Report for DaySmartvet

Resolved

This incident has been resolved.
Posted Jan 02, 2020 - 12:37 PST

Update

No further issues seen; marking resolved.
Posted Jan 02, 2020 - 12:37 PST

Monitoring

We are still seeing a slightly increased load on our database but performance appears to have gone back to normal. We will monitor this issue for the next couple of hours.
Posted Jan 02, 2020 - 10:32 PST

Investigating

We're checking into the cause of the slowness issue now and will have an update shortly.
Posted Jan 02, 2020 - 09:29 PST
This incident affected: VetterSoftware.com.