Application slowness due to partner integration
Incident Report for DaySmartvet
Resolved
Marking as resolved.
Posted Dec 16, 2019 - 10:46 PST
Update
We pushed a code update that resolved this issue. We are monitoring post-update.
Posted Dec 16, 2019 - 10:05 PST
Investigating
We are seeing an issue related to a partner integration that's causing performance issues in Vetter. Our engineering team is checking into the dependency now and we'll have an update shortly.
Posted Dec 16, 2019 - 09:46 PST
This incident affected: VetterSoftware.com.