Zoetis Fuse integration not fully functional
Incident Report for DaySmartvet
Resolved
Zoetis has notified us that the issue has been resolved.
Posted Jan 21, 2021 - 11:37 PST
Investigating
The Vetter Software integration with Zoetis is not fully functional. Zoetis is aware of the issue and they're working to get their bi-directional connection with Vetter back online.
Posted Jan 21, 2021 - 10:44 PST
This incident affected: Zoetis Fuse / Vetsync.