Database slowness

Incident Report for DaySmartvet

Resolved

This incident has been resolved.
Posted Sep 08, 2020 - 10:46 PDT

Identified

We have identified the root cause of the slowness and we're working to get it addressed. Will have another update shortly.
Posted Sep 08, 2020 - 09:42 PDT

Investigating

We're experiencing an issue with database slowness. We’re working to identify the cause and resolve it. We'll send an update shortly. Thanks for your patience.
Posted Sep 08, 2020 - 09:29 PDT
This incident affected: VetterSoftware.com.