Amazon Web Services Internet connectivity issues
Incident Report for DaySmartvet
Resolved
From Amazon Web Services:

8:14 AM PST We have resolved the issue affecting Internet connectivity to the US-WEST-2 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 08:27 PST
Identified
From Amazon Web Services:

7:43 AM PST We are investigating Internet connectivity issues to the US-WEST-2 Region.
8:01 AM PST We have identified the root cause of the Internet connectivity to the US-WEST-2 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
Posted Dec 15, 2021 - 08:10 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:04 PST
Investigating
Our cloud provider has been having widespread connectivity issues starting at about 7:15AM PDT that resulted in many people being unable to log in. We are tracking the issue.
Posted Dec 15, 2021 - 08:03 PST
This incident affected: VetterSoftware.com.