Google Cloud Print issue
Incident Report for DaySmartvet
Resolved
This incident was resolved on Friday morning PST. Marking resolved.
Posted Dec 28, 2019 - 11:30 PST
Update
We heard back from Google and they have told us what we need to do to get the integration working again. Unfortunately the changes they made on their end were not communicated, and much larger in scope than we were led to believe. We should have another update on Sunday, if not sooner.
Posted Dec 24, 2019 - 16:23 PST
Update
We are waiting for an update from Google regarding the verification of our new credentials. In the meantime, we've enabled the ability to print from PDF. We have included instructions for setting this up in an email to clinic administrators. Will update this issue in the morning when we (hopefully) hear back from Google.
Posted Dec 23, 2019 - 22:12 PST
Investigating
Google Cloud Print can't be verified the normal way. We're working with Google to get this resolved and will provide an update shortly.
Posted Dec 23, 2019 - 06:39 PST