Errors connecting to Antech
Incident Report for DaySmartvet
Resolved
This issue is now resolved
Posted May 30, 2020 - 13:57 PDT
Update
The issue appears to be on the Antech side and we're waiting for resolution. Will update again when we get word back from Antech.
Posted May 30, 2020 - 13:13 PDT
Investigating
We are currently investigating and escalating this issue with Antech.
Posted May 30, 2020 - 09:03 PDT
This incident affected: Antech Online.