Slowness
Incident Report for DaySmartvet
Resolved
Issue has been resolved.
Posted Oct 02, 2020 - 11:24 PDT
Monitoring
We have upgraded our database server and the contention issues appear to be resolved. We are monitoring to ensure that this remains true.
Posted Oct 02, 2020 - 09:11 PDT
Update
We have identified the issue and we're working on a second fix now. Another update in 10min.
Posted Oct 02, 2020 - 08:52 PDT
Identified
We are experiencing application slowness as a result of a database contention issue. We have identified the issue and we're working to get it resolved.
Posted Oct 02, 2020 - 08:05 PDT
This incident affected: VetterSoftware.com.