Antech print requisition forms not working - Antech is aware of the issue and is working on a fix
Incident Report for DaySmartvet
Resolved
The issue appears to have been resolved on the Antech side. Closing.
Posted Jun 07, 2022 - 20:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2022 - 10:15 PDT
Identified
Antech is working on the fix for this issue.
Posted Jun 07, 2022 - 09:50 PDT
This incident affected: Antech Online.