Application slowness
Incident Report for DaySmartvet
Resolved
This issue was resolved earlier this afternoon.
Posted Nov 18, 2019 - 20:08 PST
Investigating
We appear to be experiencing an issue similar to what we saw earlier today, where performance has slowed as a result of increased database activity. We're checking into the cause of the issue and will provide an update shortly.
Posted Nov 18, 2019 - 16:09 PST
This incident affected: VetterSoftware.com.