IDEXX Outage
Incident Report for DaySmartvet
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 06:50 PDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 06:37 PDT
Update
The integration is working normally now
Posted Mar 15, 2024 - 07:05 PDT
Update
DEXX is currently investigating the issue
Posted Mar 14, 2024 - 11:00 PDT
Investigating
IDEXX is currently investigating the issue
Posted Mar 14, 2024 - 10:59 PDT
This incident affected: IDEXX.