Abaxis service outage
Incident Report for DaySmartvet
Resolved
Abaxis issues are now resolved.
Posted Dec 10, 2019 - 12:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2019 - 07:38 PST
Investigating
Abaxis is reporting an outage affecting results transferring to Vetter Software that began around 5:54AM PST.
Posted Dec 10, 2019 - 07:38 PST
This incident affected: Zoetis Fuse / Vetsync.